Ошибка #1110

Ошибка при установке последних обновлений

Добавил(а) Евгений Кутявин больше 5 лет назад. Обновлено больше 5 лет назад.

Статус:РешенаНачата:24.10.2012
Приоритет:НормальныйДата выполнения:
Назначена:Vasiliy GlazovГотовность:

0%

Категория:-Затраченное время:-
Версия:-
Upstream bug:

Описание

Менеджер обнолений выдал: ОШИБКА при проверке сценария на этапе зависимостей:ruby-irb = 1.8.7.358-2.fc16 is needed by ruby-rdoc-1.8.7.358-2.fc16.noarch
kernel-uname-r = 3.5.4-2.fc17.x86_64 is needed by kmod-VirtualBox-3.5.4-2.fc17.x86_64-4.2.0-1.fc17.x86_64
Прошу исправить.


Связанные задачи

дублирует Дистрибутив RFRemix - Ошибка #1109: Ошибка при установке последних обновлений Закрыта 24.10.2012

История

#1 Обновлено Vasiliy Glazov больше 5 лет назад

  • Параметр Статус изменился с Новая на В работе
  • Параметр Назначена изменился на Vasiliy Glazov

У тебя Ф17 или Ф16?
Покажи вывод yum repolist

#2 Обновлено Евгений Кутявин больше 5 лет назад

Ф17

#3 Обновлено Vasiliy Glazov больше 5 лет назад

Тогда удали пакет ruby-rdoc и пакет kmod-VirtualBox. Первый более не существует для ruby 1.9, второй для старого ядра также не нужен.
Отпишись, если всё нормально или не нормально пройдёт :)

#4 Обновлено Евгений Кутявин больше 5 лет назад

Прошло нормально, спасибо.

#5 Обновлено Vasiliy Glazov больше 5 лет назад

  • Параметр Статус изменился с В работе на Решена

Пожалуйста :)

Экспортировать в Atom PDF